This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 238598 - Can't associate with ESSID broadcast disabled
Can't associate with ESSID broadcast disabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 14:46 EDT by Eric Tanguy
Modified: 2007-12-17 13:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 13:13:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/messages (57.95 KB, text/plain)
2007-05-01 16:52 EDT, Eric Tanguy
no flags Details

  None (edit)
Description Eric Tanguy 2007-05-01 14:46:37 EDT
Description of problem:
If i disable the ESSID broadcast on my wireless router i can't associate. If i
enable it i can associate without problem.

Version-Release number of selected component (if applicable):networkmanager
included in F7 test4 live cd.


How reproducible:
always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Aillon 2007-05-01 15:13:53 EDT
Which driver are you using, and a syslog file would be nice...
Comment 2 Eric Tanguy 2007-05-01 16:52:57 EDT
Created attachment 153892 [details]
/var/log/messages
Comment 3 Eric Tanguy 2007-05-01 16:54:02 EDT
driver rt2500pci from rt2x00
Comment 4 Saurabh Bathe 2007-05-23 04:08:39 EDT
Same for me on FC7 t4 (yum update  till now).
I am using D610 (ipw2200). Will attach syslog once I get back  home.

This setup was working for me with NetworkManager on FC6 and I think RHEL5 also.
But broke in FC7 t4.

I can associate to the AP manually via wpa_supplicant and then dhclient for the
interface. 
Comment 6 Christopher Aillon 2007-05-23 12:03:26 EDT
Dan/John, any ideas here?
Comment 7 John W. Linville 2007-05-23 14:29:42 EDT
Nothing immediately comes to mind.  It is difficult to imagine what in the 
kernel would affect both ipw2200 and rt2500pci.
Comment 8 Eric Tanguy 2007-05-26 02:24:48 EDT
I still have the same problem with livecd RC2 (ie kernel 2.6.21-1.3194.fc7).
Comment 9 Mary Ellen Foster 2007-06-02 20:28:47 EDT
I'm still seeing this with iwl3945 and Fedora 7 released version.
Comment 10 Eric Tanguy 2007-12-15 12:24:53 EST
For me the problem is soved. Can i close the bug ?
Comment 11 Dan Williams 2007-12-17 13:13:47 EST
yup, thanks.

Note You need to log in before you can comment on or make changes to this bug.