Bug 238730 - Link to Release Note for RHEL4 U5 is broken
Summary: Link to Release Note for RHEL4 U5 is broken
Status: CLOSED DUPLICATE of bug 238729
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: wsd235
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Ha
QA Contact: John Ha
URL: https://www.redhat.com/docs/manuals/e...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 16:44 UTC by Bob Bugzilla
Modified: 2014-08-04 22:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 16:49:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Bugzilla 2007-05-02 16:44:05 UTC
Description of problem:

Link to Release Note for RHEL4 U5 is broken

Version-Release number of selected component (if applicable):

RHEL4 U5

How reproducible:

Very

Steps to Reproduce:
1.
Go to https://www.redhat.com/docs/manuals/enterprise/
2.
See "Red Hat Enterprise Linux 4 Update 5 - (New) Release Notes" and "x86".
3.
Click on "x86" which has a URL of https://www.redhat.com/docs/manuals/
enterprise/RHEL-4-Manual/release-notes/RELEASE-NOTES-U5-x86-en.html
4. Get "Page Not Found (404)".

Actual results:

Page Not Found (404)

Expected results:

Release note

Additional info:

Go Red Sox!

Comment 1 Bob Bugzilla 2007-05-02 16:49:47 UTC
Duplicate of #238729
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=238729



Comment 2 Bob Bugzilla 2007-05-02 16:50:27 UTC

*** This bug has been marked as a duplicate of 238729 ***


Note You need to log in before you can comment on or make changes to this bug.