Bug 238745 - cant boot with turned on acpi option
cant boot with turned on acpi option
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 15:00 EDT by Klaus Möllenhoff
Modified: 2008-05-06 21:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 21:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Möllenhoff 2007-05-02 15:00:47 EDT
Description of problem:
since fc6 i cant use acpi. with fc5 (also with kernel 2.6.19) everything worked
fine. when i boot without kernel option acpi=off system hangs immediately. the
last thing what i can see is 

CPU0:Intel(R) Pentium(R) 4 CPU 2.60GHz stepping 07

it is an old medion notebook with a desktop cpu. perhabs acpi tables are correct
but in fc5 everything worked fine...

Version-Release number of selected component (if applicable): since fc6


How reproducible: just boot


Steps to Reproduce:
1.
2.
3.
  
Actual results: with turned off acpi i can boot


Expected results:


Additional info:
Comment 1 Phil Knirsch 2007-05-16 10:54:46 EDT
Sounds very much like a kernel ACPI bug, so reassigning to kernel.

Read ya, Phil
Comment 2 Dave Jones 2007-10-11 02:32:04 EDT
Is this still a problem with the 2.6.23 based kernels ?
If so, can you boot with initcall_debug and let us know the last few lines on
the screen ?

Thanks.
Comment 3 Klaus Möllenhoff 2007-10-24 11:22:09 EDT
i used rawhide f8 live cd and it did not work.

i think its a broken acpi table but i dont know.
Comment 4 Bug Zapper 2008-04-03 20:26:30 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 5 Bug Zapper 2008-05-06 21:38:12 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Note You need to log in before you can comment on or make changes to this bug.