This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 238796 - mutt 1.5.15 is available
mutt 1.5.15 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
ftp://ftp.mutt.org/mutt/devel/
:
: 242406 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 19:02 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 08:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-05-02 19:02:16 EDT
Description of problem:
Mutt 1.5.15 is available since April 6th, 2007 while Fedora Core Development 
hangs around the older 1.5.14 one.

Version-Release number of selected component (if applicable):
mutt-1.5.14-3

Expected results:
Upgrade to 1.5.15 ;-)
Comment 1 Miroslav Lichvar 2007-05-03 06:22:18 EDT
1.5.15 introduced a lot of new features (read bugs), so I would rather wait
until things settle down a bit.
Comment 2 Miroslav Lichvar 2007-06-04 03:52:13 EDT
*** Bug 242406 has been marked as a duplicate of this bug. ***
Comment 3 Miroslav Lichvar 2007-06-11 08:27:04 EDT
Ok, 1.5.16 just hit rawhide.
Comment 4 Robert Scheck 2007-06-11 08:38:15 EDT
Ush, you were pretty fast after the release - thank you:

From noreply@freshmeat.net  Mon Jun 11 14:24:27 2007
From apache@redhat.com  Mon Jun 11 14:27:13 2007

Note You need to log in before you can comment on or make changes to this bug.