Bug 238797 - rrdtool 1.2.23 is released
Summary: rrdtool 1.2.23 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rrdtool (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jarod Wilson
QA Contact: Fedora Extras Quality Assurance
URL: http://oss.oetiker.ch/rrdtool/pub/?M=D
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 23:05 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 20:04:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-05-02 23:05:28 UTC
Description of problem:
rrdtool 1.2.23 was released on May 2nd, 2007 while Fedora Extras Development 
hangs around the older 1.2.19.

Version-Release number of selected component (if applicable):
rrdtool-1.2.19-2

Expected results:
Upgrade to 1.2.23 ;-)

Comment 1 Jarod Wilson 2007-05-03 00:19:21 UTC
Already done. I'm the one who sent Tobi patches to fix 1.2.22, which resulted in
1.2.23. Its just hasn't been checked in and built because CVS is locked while
the merge is being worked on. :)

Will hopefully be able to check in and build tomorrow...


Note You need to log in before you can comment on or make changes to this bug.