Bug 238830 - list packages of an owner
Summary: list packages of an owner
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: koji
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 238829 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 08:24 UTC by Jens Petersen
Modified: 2013-01-10 01:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-03 23:40:22 UTC


Attachments (Terms of Use)

Description Jens Petersen 2007-05-03 08:24:16 UTC
Description of problem:
It would be really useful to be able to list all the packages
owned someone in the web interface.

Comment 1 Jesse Keating 2007-05-03 11:49:26 UTC
You mean http://koji.fedoraproject.org/koji/userinfo?userID=56   ?

Comment 2 Mike McLean 2007-05-03 15:45:39 UTC
*** Bug 238829 has been marked as a duplicate of this bug. ***

Comment 3 Jens Petersen 2007-05-03 23:40:22 UTC
(In reply to comment #1)
> You mean http://koji.fedoraproject.org/koji/userinfo?userID=56   ?

Yes :-)


After filing I also pondered changing the request to be for a cli option.
But I see there is also already "koji list-pkgs --owner=petersen".



Note You need to log in before you can comment on or make changes to this bug.