Bug 238839 - gdmsetup doesn't show screenshot of RHEL theme [NEEDINFO]
gdmsetup doesn't show screenshot of RHEL theme
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 06:45 EDT by Mykola Ulianytskyi
Modified: 2014-06-02 09:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lystor)


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2007-05-03 06:45:42 EDT
Description of problem:
   gdmsetup doesn't show screenshot of RHEL theme

File GdmGreeterTheme.desktop has string
   Screenshot=Screenshot.png
but screenshot filename is screenshot.png

Version-Release number of selected component (if applicable):
   redhat-artwork-5.0.9-1.el5

How reproducible:
   Always
Comment 1 Ian Laurie 2007-05-07 05:44:11 EDT
Easily fixed... there is a typo in the file 

  /usr/share/gdm/themes/RHEL/GdmGreeterTheme.desktop

The file is:

  [GdmGreeterTheme]
  Greeter=RHEL.xml
  Name=Red Hat Enterprise Linux
  Description=Red Hat Enterprise Linux default theme
  Author=Ray Strode, design elements by Diana Fong
  Copyright=Copyright 2006 Red Hat, Inc.
  Screenshot=Screenshot.png

Edit the last line to read "Screenshot=screenshot.png" (ie. lower case "S" to
match the actual target file).
Comment 2 Jos Vos 2007-07-10 13:11:33 EDT
The same error is in the kdm version of GdmGreeterTheme.desktop (also in
redhat-artwork).
Comment 3 RHEL Product and Program Management 2014-03-07 08:45:48 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:20:14 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.