Bug 238930 - Installation failure Repo not found on DVD image.
Installation failure Repo not found on DVD image.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.0
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Mach
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 18:18 EDT by chris vogan
Modified: 2011-01-05 04:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 04:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chris vogan 2007-05-03 18:18:53 EDT
Description of problem:
During the installation of EL5 on PPC. The installer failed during dependency
check. 
Looking at the DVD media, is a directory /repodata?
Non of the DVD/CD I burn contain this directory.
But looks like anaconda is looking for it.

Version-Release number of selected component (if applicable):


How reproducible:
Install from DVD on IBM PPC


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Traceback (most recent call first):
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 433, in __get
    raise Errors.RepoError, "failure: %s from %s: %s" % (relative, self.id, e)
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 622, in retrieveMD
    cache=self.http_caching == 'all')
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 651, in getGroups
    file = self.retrieveMD('group')
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 406, in doGroupSetup
    groupfile = repo.getGroups()
  File "/usr/lib/anaconda/yuminstall.py", line 801, in doGroupSetup
    self.ayum.doGroupSetup()
  File "/usr/lib/anaconda/yuminstall.py", line 886, in doRepoSetup
    self.doGroupSetup()
  File "/usr/lib/anaconda/backend.py", line 158, in doRepoSetup
    anaconda.backend.doRepoSetup(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 201, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 124, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 588, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 970, in ?
    anaconda.intf.run(anaconda)
RepoError: failure: repodata/comps-rhel5-server-core.xml from
anaconda-base-200702081628.ppc: [Errno 256] No more mirrors to try.




Expected results:


Additional info:
Comment 1 Daniel Mach 2011-01-05 04:14:40 EST
I don't think it's still a bug, latest update releases seem to be working.

Note You need to log in before you can comment on or make changes to this bug.