This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 238962 - SCM SCR3311 not recognized
SCM SCR3311 not recognized
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openct (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-04 04:07 EDT by Pierre Ossman
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.6.12-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-14 17:05:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2007-05-04 04:07:20 EDT
It seems that the default conf doesn't pick up all CCID devices, only explicit
id:s. So I'd like it if 04e6/511d could be added to that list.
Comment 1 Ville Skyttä 2007-05-04 06:55:01 EDT
Forwarded upstream:
http://www.opensc-project.org/pipermail/opensc-devel/2007-May/009837.html
Comment 2 Ville Skyttä 2007-10-14 17:05:07 EDT
Applied upstream since 0.6.12.

Note You need to log in before you can comment on or make changes to this bug.