Bug 239101 - doesn't build on ppc64
Summary: doesn't build on ppc64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: aalib   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Garrick Staples
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-04 20:58 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 21:27:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
don't check for mklinux ld.so or other silly things (535 bytes, patch)
2007-05-04 20:58 UTC, Bill Nottingham
no flags Details | Diff
spec patch (1.48 KB, patch)
2007-05-04 20:59 UTC, Bill Nottingham
no flags Details | Diff

Description Bill Nottingham 2007-05-04 20:58:28 UTC
Because of some ancient libtool cruft that misfires.

Patch attached.

Comment 1 Bill Nottingham 2007-05-04 20:58:28 UTC
Created attachment 154168 [details]
don't check for mklinux ld.so or other silly things

Comment 2 Bill Nottingham 2007-05-04 20:59:11 UTC
Created attachment 154169 [details]
spec patch

Comment 3 Garrick Staples 2007-05-04 21:11:02 UTC
Looks like you already have this ready to go?  Do you want to just check it in?

Comment 4 Bill Nottingham 2007-05-04 21:13:46 UTC
Sure, will do.

Comment 5 Bill Nottingham 2007-05-04 21:27:12 UTC
aalib-1.4.0-0.12.rc5.fc7 built.


Note You need to log in before you can comment on or make changes to this bug.