Bug 239133 - sensors-detect is missing
Summary: sensors-detect is missing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: lm_sensors   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-05 07:12 UTC by Robbage
Modified: 2015-03-05 01:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 20:38:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robbage 2007-05-05 07:12:14 UTC
Description of problem:

lm_sensors was installed at OS installation. "sensors" is there but
"sensors-detect" is not

Version-Release number of selected component (if applicable):

lm_sensors-2.10.3-2.fc7.i386.rpm

How reproducible:

type "sensors-detect"

Steps to Reproduce:
1.type "sensors-detect"
2.
3.
  
Actual results:

"command not found"

Expected results:

Sensor detection

Additional info:

tried a "rpm -i --force" with the rpm on the DVD. Still missing "sensors-detect"

Comment 1 Hans de Goede 2007-07-06 20:38:56 UTC
Hi,

Short introduction, I'm a Fedora contributer and since I'm involved in
lm_sensors upstream, I've also become a co-maintainer of lm_sensors in Fedora.

It is not missing, it is in /usr/sbin as it may only executed as run,
from a terminal do:
su -
<enter root pasword>
sensors-detect

Notice thats "su -" not "su', otherwise you will still not have /usr/sbin in
your path.

Alternatively if you use sudo do:
sudo /usr/sbin/sensors-detect



Note You need to log in before you can comment on or make changes to this bug.