Bug 239134 - python-kid needs EPEL5 branch
Summary: python-kid needs EPEL5 branch
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-kid   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Konstantin Ryabitsev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 240135 240415
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-05 07:38 UTC by Luke Macken
Modified: 2016-09-20 02:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-15 05:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora-cvs+


Attachments (Terms of Use)

Description Luke Macken 2007-05-05 07:38:14 UTC
We need an EL-5 branch of python-kid in order to get the TurboGears stack
working in RHEL5.

Comment 1 Konstantin Ryabitsev 2007-05-15 00:34:18 UTC
Dear CVS admins:
I think python-kid was accepted prior to the bugzilla procedure, so I'm using
this bug to request the EPEL branches. Thank you!

Package Change Request
======================
Package Name: python-kid
New Branches: EL-4 EL-5

Comment 2 Konstantin Ryabitsev 2007-05-15 13:36:42 UTC
Can't build on EL-5 until python-docutils is branched (see #240135).

Comment 3 Luke Macken 2007-06-08 00:51:10 UTC
Looks like this is good to go.

Comment 4 Luke Macken 2007-06-15 05:08:16 UTC
python-kid-0.9.5-1.el5 is in the repos


Note You need to log in before you can comment on or make changes to this bug.