This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 239196 - mount.ntfs-3g avc
mount.ntfs-3g avc
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-05 17:46 EDT by Need Real Name
Modified: 2008-01-02 16:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 16:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-05-05 17:46:11 EDT
avc: denied { write } for comm="mount.ntfs-3g" dev=pipefs egid=0 euid=0
exe="/sbin/mount.ntfs-3g" exit=0 fsgid=0 fsuid=0 gid=0 items=0 name="[91682]"
path="pipe:[91681]" pid=5429 scontext=system_u:system_r:mount_ntfs_t:s0 sgid=0
subj=system_u:system_r:mount_ntfs_t:s0 suid=0 tclass=fifo_file
tcontext=system_u:system_r:hald_t:s0 tty=(none) uid=0
Comment 1 Need Real Name 2007-08-07 08:41:58 EDT
WFM AFAICT
Comment 2 Tom "spot" Callaway 2008-01-02 16:13:59 EST
Since you said WFM, I'm going to close this as NOTABUG. Please reopen if its
occuring.

Note You need to log in before you can comment on or make changes to this bug.