Bug 239268 - No init found - kernel-2.6.21-1.3116.fc7
Summary: No init found - kernel-2.6.21-1.3116.fc7
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-07 09:41 UTC by Steve
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 09:36:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve 2007-05-07 09:41:52 UTC
Description of problem:
Kernel doesn't boot.
***
Failed to execute /init
Kernel panic - not syncing: No init found. Try passing init= option to kernel
***
The grub.conf parameters are ok.

Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3116.fc7
kernel-headers-2.6.21-1.3116.fc7

How reproducible:


Steps to Reproduce:
1. Update to kernel-2.6.21-1.3116.fc7
2. Boot
3. See the error
  
Actual results:


Expected results:
Kernel should boot

Additional info:

Comment 1 Steve 2007-05-09 13:51:11 UTC
No one have this problem except me? In this case it must be a failure by
upgrading from FC6 to Rawhide...

Comment 2 Valentin Guggiana 2007-05-09 14:15:53 UTC
I even cannot see any message. My Dell Inspiron 9400 simply freezes with blank
screen booting kernel 2.6.21-1.3116.fc7

Comment 3 Steve 2007-05-10 08:52:11 UTC
Switching back to kernel-2.6.20-1.3104.fc7.i686 from FC6.93 solves the Problem.

Comment 4 Steve 2007-05-10 09:36:51 UTC
I made a "rpm -Uhv --oldpackage kernel-2.6.20-1.3104.fc7.i686.rpm" (with
kernel-headers). After booting the kernel-2.6.20-1.3104, I installed the
kernel-2.6.21-1.3116.fc7, booted in it and the problem is gone.


Note You need to log in before you can comment on or make changes to this bug.