Bug 239271 - nautilus can use icon theme
Summary: nautilus can use icon theme
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-07 10:58 UTC by Leo
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 18:52:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nautilus-noicon.png (52.69 KB, image/png)
2007-05-07 10:58 UTC, Leo
no flags Details

Description Leo 2007-05-07 10:58:34 UTC
Description of problem:
Upgrade from Fedora core 6 to Rawhide a week ago, everything went smoothly.
Nautilus works properly when in gnome. However, in other window manager, in my
case fvwm, nautilus doesn't use icon theme to display files and folders. Please
see the attachment to feel how ugly this is.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Leo 2007-05-07 10:58:34 UTC
Created attachment 154250 [details]
nautilus-noicon.png

Comment 2 Leo 2007-05-07 11:01:01 UTC
the subject is "nautilus cannot use icon theme"

Comment 3 Matthias Clasen 2007-05-07 18:44:56 UTC
Turns out I forgot to apply the patch to change the default icon theme in
/etc/gtk-2.0/gtkrc. Should be fixed in redhat-artwork-5.0.12-9.fc7

Comment 4 Leo 2007-05-11 09:15:56 UTC
Where can I get that update?


Note You need to log in before you can comment on or make changes to this bug.