Bug 239274 - Playing video with xv blue screen
Playing video with xv blue screen
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
bzcl34nup
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 07:08 EDT by Leo
Modified: 2008-05-06 21:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 21:41:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xvinfo output (1.96 KB, text/plain)
2007-05-07 07:08 EDT, Leo
no flags Details
packages from file /var/log/yum.log with updates since 2007/05/11 (2.44 KB, application/octet-stream)
2007-05-30 15:33 EDT, Ney Senna
no flags Details
Xorg.0.log (130.53 KB, text/plain)
2007-05-30 15:37 EDT, Leo
no flags Details
file /var/log/Xorg.0.log, from 2007/05/30 (59.88 KB, application/octet-stream)
2007-05-30 15:37 EDT, Ney Senna
no flags Details
file /var/log/Xorg.20.log, from 2007/05/08 (57.12 KB, application/octet-stream)
2007-05-30 15:38 EDT, Ney Senna
no flags Details
Xorg.20.log (48.05 KB, text/plain)
2007-05-30 15:38 EDT, Leo
no flags Details
Xorg.setup.log (1020 bytes, text/plain)
2007-05-30 15:39 EDT, Leo
no flags Details
xorg.conf (1.38 KB, application/octet-stream)
2007-05-30 15:40 EDT, Leo
no flags Details

  None (edit)
Description Leo 2007-05-07 07:08:39 EDT
Description of problem:
When playing video with xv driver, the client window is complete blue i.e. I
can't see any moving pictures.

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.0.0-2.fc7

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leo 2007-05-07 07:08:39 EDT
Created attachment 154252 [details]
xvinfo output
Comment 2 Ney Senna 2007-05-11 17:46:18 EDT
i have the same problem with fedora core 6 using xorg-x11-drv-i810-1.6.5-10.fc6.
When play some videos (ogm, ogg) show a blue screen. 
When i change the driver, in xorg.conf, to VESA, i can see the video ok.
In other machines, with nvidia no problem occurs.
Comment 3 Ney Senna 2007-05-11 17:50:19 EDT
i forgot to say that i use kaffeine.
With Noatun no problem occurs.
Comment 4 Matěj Cepl 2007-05-30 12:15:57 EDT
I guess, that's more xine component rather than us. Just to be sure, could you
please attach /var/log/Xorg.*.log and /etc/X11/xorg.conf as separate
uncompressed attachments to this bug (see "create attachment" link below), please?
Comment 5 Ney Senna 2007-05-30 15:33:29 EDT
Created attachment 155735 [details]
packages from file /var/log/yum.log with updates since 2007/05/11
Comment 6 Leo 2007-05-30 15:37:37 EDT
Created attachment 155736 [details]
Xorg.0.log
Comment 7 Ney Senna 2007-05-30 15:37:42 EDT
Created attachment 155737 [details]
file /var/log/Xorg.0.log, from 2007/05/30
Comment 8 Ney Senna 2007-05-30 15:38:21 EDT
Created attachment 155738 [details]
file /var/log/Xorg.20.log, from 2007/05/08
Comment 9 Leo 2007-05-30 15:38:35 EDT
Created attachment 155739 [details]
Xorg.20.log
Comment 10 Leo 2007-05-30 15:39:14 EDT
Created attachment 155740 [details]
Xorg.setup.log
Comment 11 Leo 2007-05-30 15:40:06 EDT
Created attachment 155741 [details]
xorg.conf
Comment 12 Ney Senna 2007-05-30 15:47:04 EDT
I put the file (id=155735) with packages updates (since 2007/05/11) in machine,
because i play the video with sucess now.
Comment 13 Matěj Cepl 2007-05-30 20:22:14 EDT
Wonderful! CLosing this bug then.
Comment 14 Leo 2007-05-31 10:10:14 EDT
What is wonderful?

I just tried in Fedora 7 and it is not fixed. Please mark it as open instead.
Comment 15 Samuel Thibault 2007-06-03 10:21:21 EDT
Please try the latest git revision. It has fixes for such bug. 
Comment 16 Adam Jackson 2007-06-06 18:20:11 EDT
Latest git driver has been built for rawhide:

http://koji.fedoraproject.org/packages/xorg-x11-drv-i810/2.0.0/4.fc8/i686/xorg-x11-drv-i810-2.0.0-4.fc8.i686.rpm

Should work fine on F7 as well; give it a shot, if it works I'll push it to F7
updates.
Comment 17 Leo 2007-06-09 08:44:10 EDT
Yes, please push it for F7
Comment 18 Bug Zapper 2008-04-03 20:34:13 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 19 Bug Zapper 2008-05-06 21:41:42 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Note You need to log in before you can comment on or make changes to this bug.