Bug 239283 - yum upgrade fails with pango error
yum upgrade fails with pango error
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 08:40 EDT by stef
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 01:53:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stef 2007-05-07 08:40:01 EDT
Description of problem:

when doing 'yum upgrade', upgrade fails on the pango package

Version-Release number of selected component (if applicable):

fails to find pango 1.8.1

How reproducible:

always

Steps to Reproduce:
1.yum upgrade
2.
3.
  
Actual results:

--> Processing Dependency: pango = 1.8.1 for package: pango-devel
--> Finished Dependency Resolution
Error: Missing Dependency: pango = 1.8.1 is needed by package pango-devel

Expected results:

upgrade doesn't not fail

Additional info:

the packages are already installed as show :

# rpm -qa | grep -i pango
pango-1.8.1-2
pango-devel-1.8.1-2
Comment 1 Liang Zhang 2007-09-28 05:05:15 EDT
The upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=481219
Comment 2 Behdad Esfahbod 2007-10-24 01:53:02 EDT
Fixed in more recent fedora versions.

Note You need to log in before you can comment on or make changes to this bug.