Bug 239284 - Bad: Installer Doesnt work
Bad: Installer Doesnt work
Status: CLOSED DUPLICATE of bug 242225
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 08:57 EDT by Andreas Sartori
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 15:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Sartori 2007-05-07 08:57:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.10) Gecko/20070313 Fedora/1.5.0.10-5.fc6 Firefox/1.5.0.10

Description of problem:
new installation over the network is not working. neither ftp/nfs nor http.
when retrieving stage2.img i get following error messages:

LOOP_SET_FD failed: Device or resource busy
Error mounting /dev/loop0 on /mnt/runtime (Device or resource busy).

i tried it on 3 different pcs and from some different ftp /web/.. servers.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.install fedora core 6.93 with askmethod
2.stage2.img transfer to fd not working


Actual Results:
i can try to download stage2.img again

Expected Results:
installation going on

Additional info:
this is really bad..
Comment 1 Jeremy Katz 2007-05-07 14:56:42 EDT
There was a bug with retrying in test4; I think that David has since fixed this
Comment 2 David Cantrell 2007-05-22 16:36:55 EDT
Is this still happening with the latest Fedora development trees?
Comment 3 Andreas Sartori 2007-05-22 17:15:35 EDT
havent tried yet, i will catch latest dvd iso and try.
Comment 4 David Cantrell 2007-08-23 15:24:00 EDT

*** This bug has been marked as a duplicate of 242225 ***

Note You need to log in before you can comment on or make changes to this bug.