This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 2393 - Unable to create ip aliases
Unable to create ip aliases
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-28 09:23 EDT by lbove
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-02 14:31:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lbove 1999-04-28 09:23:47 EDT
forced to add an ip alias thru rc.local, cannot do it threw
the the gui. During a reboot mask & route revert back to a
class-less mask & route, becomes a host not a network route.
Comment 1 Bill Nottingham 1999-04-28 10:40:59 EDT
are you running a 2.0 or 2.2 kernel?  The linuxconf
that shipped with 5.2 didn't understand aliasing with
2.2 kernels.

------- Email Received From  Lui Bove <lbove@trimark.com> 04/28/99 10:59 -------
Comment 2 Jay Turner 1999-08-02 14:31:59 EDT
Closing out this bug due to lack of activity.  Reopen bug if you are
still having problems creating aliases.

Note You need to log in before you can comment on or make changes to this bug.