Bug 239302 - Ktorrent french version is partially translated in spanish
Ktorrent french version is partially translated in spanish
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ktorrent (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roland Wolters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 10:06 EDT by Jean-Philippe Dionne
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: ktorrent-2.2.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 09:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 151328 None None None Never

  None (edit)
Description Jean-Philippe Dionne 2007-05-07 10:06:57 EDT
Description of problem:
The french version of ktorrent is partially translated in spanish.

Version-Release number of selected component (if applicable): 2.1.4-1.fc6

How reproducible: Always

Steps to Reproduce:
Choose french as your default language then launch ktorrent.
Comment 1 Roland Wolters 2007-10-24 07:45:53 EDT
The current release of ktorrent is 2.2.2. There is a package available in 
Extras for Fedora Core 6. Please upate your system and report if the bug is 
still valid.
Comment 2 Jean-Philippe Dionne 2007-10-24 11:33:44 EDT
I have updated to 2.2.2 and the problem is still there.   I could test with
f8test3 if needed.

Comment 3 Rex Dieter 2007-10-24 11:44:08 EDT
Sounds a lot like an upstream bug to me, report there?
http://ktorrent.pwsp.net/index.php?page=faq#q1
Comment 4 Roland Wolters 2007-10-25 06:39:25 EDT
Upstream bug created.
Comment 5 Roland Wolters 2007-11-15 06:42:25 EST
Please provide a screenshot/description of the phrases and texts which are 
actually in Spanish. A screenshot of a usual french ktorrent is given in the 
upstream bug.
Comment 6 Jean-Philippe Dionne 2007-11-15 09:02:08 EST
The problem is not present anymore into Fedora 8, ktorrent 2.2.2 .  
Comment 7 Rex Dieter 2007-11-15 09:06:56 EST
wee! thanks.

Note You need to log in before you can comment on or make changes to this bug.