Bug 239380 - sysreport does not include /etc/lvm
sysreport does not include /etc/lvm
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sysreport (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 20:42 EDT by Jeremiah Johnson
Modified: 2013-04-12 15:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0373
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 08:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 2007-05-07 20:42:42 EDT
RHN support asks for /etc/lvm, why not just include it in sysreport?
Comment 1 Ngo Than 2007-05-08 10:26:24 EDT
it's already fixed in CVS
Comment 8 Red Hat Bugzilla 2007-06-27 08:29:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0373.html
Comment 9 Bryn M. Reeves 2007-11-13 05:18:04 EST
Sysreport is deprecated in RHEL-5.1. Sosreport already includes support for
taking an lvm dump of a system using the upstream "lvmdump" script. This is a
*much* better format to have this information in than a bare tar archive of
/etc/lvm and the script has been in all RHEL releases since RHEL-4.5.

Support should be asking people to provide either an sosreport archive or an
lvmdump for problems involving lvm or the device-mapper.



Note You need to log in before you can comment on or make changes to this bug.