Bug 23940 - Video Display Problems
Summary: Video Display Problems
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-12 23:16 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 21:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-12 23:16:55 UTC
When in Gnome, I get very weird redraw problems. I wish I could take a 
print screen shot of the prob. But I always have to restart the puter. ANY 
info/help would be greatly appreciated.

Thanks
Mr. Jesse Kroell
(Very new to linux so please bear with me)

Comment 1 Need Real Name 2001-01-12 23:45:42 UTC
some additional comments.. when you start an application, you can see the 
border of the window. But you can still see the "desktop" behind it. And the 
clock, when it changes minutes, it doesn't refresh properly. You can see in the 
minutes column the old minute with the new ones on top etc... I really am 
looking forward to geting this resolved and learning this great OS.

thanks again
Jesse Kroell

Comment 2 David Mason 2001-01-15 15:33:41 UTC
sorry, I really need more descriptive information here. What application are you
launching, tell me *exactly* what is happening from the moment you launch it.
Does it look fine until you launch this app? Can you launch another app?

Comment 3 Need Real Name 2001-01-15 21:25:10 UTC
Dont worry. I downloaded SuSE linux and it works great. Thanks for your help. 
Dont know what the problem was but I dont have the problem with SuSE.

Thanks Again
Jesse Kroell


Note You need to log in before you can comment on or make changes to this bug.