Bug 239465 - Denials for procmail
Summary: Denials for procmail
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-08 16:34 UTC by Adam Huffman
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 17:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sealert output (1.86 KB, text/plain)
2007-05-08 16:34 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2007-05-08 16:34:14 UTC
Description of problem:
Every now and then I see SELinux denials apparently related to procmail.  They
don't seem to be stopping the normal operation of procmail.

Version-Release number of selected component (if applicable):
selinux-policy-2.4.6-62.fc6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Huffman 2007-05-08 16:34:14 UTC
Created attachment 154345 [details]
sealert output

Comment 2 Daniel Walsh 2007-05-17 16:22:48 UTC
Should be dontaudited.

Fixed in selinux-policy-2.4.6-71

Comment 3 Adam Huffman 2007-05-22 11:05:35 UTC
Will this package be released for FC6?

Comment 4 Daniel Walsh 2007-05-22 14:15:04 UTC
selinux-policy-2.4.6-72 is going into fedora testing now.

Comment 5 Adam Huffman 2007-05-24 13:57:27 UTC
I've just installed that version and will check over the next few days to see
whether the problem is fixed.

Comment 6 Adam Huffman 2007-05-29 17:35:47 UTC
No recurrence of the problem, so I think this is fixed with 2.4.6-72.


Note You need to log in before you can comment on or make changes to this bug.