This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 239472 - Typo in description
Typo in description
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-chemistry-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 13:15 EDT by Michał Bentkowski
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 13:23:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michał Bentkowski 2007-05-08 13:15:41 EDT
Current Summary of gnome-chemistry-utils is:
This package is a set of chemical utils. Three programs are avaible:
* A 3D molecular structure viewer (GChem3Viewer).
* A Chemical calculator (GChemCalc).
* A periodic table of the elements application (GChemTable).

I don't feel good with English, but surely "avaible" should be replaced with 
"available"
Comment 1 Julian Sikorski 2007-05-08 13:36:02 EDT
Thanks for pointing that out. I'll fix this with next release after the freeze
is over. Too bad you did not find this yesterday as I just pushed a new build :)
Comment 2 Michał Bentkowski 2007-05-08 17:01:40 EDT
(In reply to comment #1)
> Thanks for pointing that out. I'll fix this with next release after the freeze
> is over. Too bad you did not find this yesterday as I just pushed a new build
 :)

Probably I wouldn't find it if you didn't push a new build since I noticed it 
when I was looking through yesterday's and today's new packages ;)

Note You need to log in before you can comment on or make changes to this bug.