Bug 239568 - Please remove avahi-dnsconfd from default installs
Summary: Please remove avahi-dnsconfd from default installs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-09 15:19 UTC by Lennart Poettering
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 22:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lennart Poettering 2007-05-09 15:19:16 UTC
There is not much point in installing avahi-dnsconfd in default Fedora installs.
The feature is quite exotic since only very few routers actually implement the
server side for this. Also, all those routers which do implement this also
support DHCP and thus this feature is rather redundant.

It's a nice feature, but kind of superfluous. I say that being Avahi upstream.

Comment 1 Bill Nottingham 2007-05-09 17:56:17 UTC
It's in the stock avahi package (it's not split out.) So it would require
refactoring the packages.

Note that it's not *enabled* by default, so in the meantime it shouldn't affect
boot speed/memory usage/etc.

Comment 2 Lennart Poettering 2007-06-25 22:48:07 UTC
I've split this off now, so hopefully it won't be installed by default anymore.


Note You need to log in before you can comment on or make changes to this bug.