Bug 239612 - CD Audio Hissing
CD Audio Hissing
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-09 17:09 EDT by gareth foster
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 04:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gareth foster 2007-05-09 17:09:17 EDT
Description of problem:
For some reason, I get really dirty audio on my Alienware laptop when the CD
audio isn't muted on my sound card.

I have all the latest updates applied to FC6. I'm not sure what I need to do to
be able to find out exactly what sound card is in this machine.
Comment 1 Martin Stransky 2007-05-16 04:46:30 EDT
It looks like a hardware problem, but it's quite common problem. I don't have
your hardware so I can't help you. If you think it should be fixed, ask at ALSA
project (www.alsa-project.org) or your hardware provider.

Note You need to log in before you can comment on or make changes to this bug.