Bug 239629 - Spec template for Python eggs
Summary: Spec template for Python eggs
Status: CLOSED DUPLICATE of bug 189342
Alias: None
Product: Fedora
Classification: Fedora
Component: rpmdevtools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-10 01:50 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 15:47:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python egg spec template (1.24 KB, text/plain)
2007-05-10 01:50 UTC, Ignacio Vazquez-Abrams
no flags Details

Description Ignacio Vazquez-Abrams 2007-05-10 01:50:45 UTC
Attached is a template for Python egg packages, which is a merging of the
current Python template and some previous work I had done with Python egg packages.

Comment 1 Ignacio Vazquez-Abrams 2007-05-10 01:50:45 UTC
Created attachment 154445 [details]
Python egg spec template

Comment 2 Ville Skyttä 2007-05-11 15:47:51 UTC
There are some unanswered questions from the previous round of this discussion
in bug 189342 - please reopen that one (or let me know if you can't) if you
think this is still needed so that we have all the relevant discussion in one bug.

*** This bug has been marked as a duplicate of 189342 ***


Note You need to log in before you can comment on or make changes to this bug.