This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 239630 - [hi_IN] the glyph of 0x0953 in lohit_hi.ttf is wrong.
[hi_IN] the glyph of 0x0953 in lohit_hi.ttf is wrong.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: fonts-indic (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
Depends On: 228494
Blocks: 239633
  Show dependency treegraph
 
Reported: 2007-05-09 21:58 EDT by Yu Shao
Modified: 2013-04-12 15:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 04:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the wrong glyph of 0x0953 in our font file (372 bytes, image/png)
2007-05-09 22:00 EDT, Liang Zhang
no flags Details
the right glyph of 0x0953 in Unicode 5.0 (2.01 KB, image/png)
2007-05-09 22:01 EDT, Liang Zhang
no flags Details
glyph U+0953 (Devanagari Grave Accent) included in the ttf (75.88 KB, application/x-font-ttf)
2008-03-03 08:38 EST, sandeep shedmake
no flags Details
Screenshot showing U+0953 placed above U+0915 (Devanagari Letter KA) (7.34 KB, image/png)
2008-03-03 08:48 EST, sandeep shedmake
no flags Details

  None (edit)
Description Liang Zhang 2007-05-09 21:58:58 EDT
Description of problem:
The glyph of 0x0953 in lohit_hi.ttf is wrong. It is different with the glyph of
0x0953 in Unicode 5.0

Version-Release number of selected component (if applicable):
fonts-indic-2.0.13

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
The below wrong image

Expected results:
The below right image

Additional info:
Comment 1 Liang Zhang 2007-05-09 22:00:29 EDT
Created attachment 154446 [details]
the wrong glyph of 0x0953 in our font file
Comment 2 Liang Zhang 2007-05-09 22:01:16 EDT
Created attachment 154447 [details]
the right glyph of 0x0953 in Unicode 5.0
Comment 3 RHEL Product and Program Management 2007-10-19 16:29:12 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Jens Petersen 2007-10-23 00:38:35 EDT
This looks worth fixing for 5.2, right?
Comment 6 Jens Petersen 2007-10-31 19:35:17 EDT
(In reply to comment #5)
> Rahul: "This one is not a serious issue according to me, since it does not 
> hamper any use of the script technically.  It would be considered a 
> quality of shape preference."

Oops, sorry that was for another bug.

Rahul: "This is a glyph drawing problem."
Comment 7 Rahul Bhalerao 2008-01-17 08:19:03 EST
Not being a major issue,and since its late for 5.2 , this bug should be pushed
for 5.3.
Comment 9 sandeep shedmake 2008-03-03 08:38:35 EST
Created attachment 296589 [details]
glyph U+0953 (Devanagari Grave Accent) included in the ttf
Comment 10 sandeep shedmake 2008-03-03 08:48:24 EST
Created attachment 296594 [details]
Screenshot showing U+0953 placed above U+0915 (Devanagari Letter KA)
Comment 12 Rahul Bhalerao 2008-04-08 09:15:08 EDT
Fixed in lohit-fonts-hindi-2.2.0. Need to be built for RHEL.
Comment 15 RHEL Product and Program Management 2008-06-17 04:02:16 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 16 Rahul Bhalerao 2008-09-10 08:07:33 EDT
Fixed in fonts-hindi-2.3.1-1.
Comment 20 errata-xmlrpc 2008-10-08 04:04:21 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0905.html

Note You need to log in before you can comment on or make changes to this bug.