Bug 23965 - agetty is missing
Summary: agetty is missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-13 22:33 UTC by Dr. Tilmann Bubeck
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 23:14:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dr. Tilmann Bubeck 2001-01-13 22:33:45 UTC
You are not packaging agetty. mgetty is not always the right getty because
it cannot dial with serial consoles (a text terminal attached to a serial
line as the only screen).

See my bug report for mgetty for a description of the mgetty problem.

Please include agetty into util-linux.

Comment 1 Dr. Tilmann Bubeck 2001-01-13 22:43:47 UTC
Sorry, I made a typo. It should be:

You are not packaging agetty. mgetty is not always the right getty because
         it cannot *DEAL* with serial consoles (a text terminal attached to a
serial
         line as the only screen).

         See my bug report for mgetty for a description of the mgetty problem.

         Please include agetty into util-linux.

Comment 2 Erik Troan 2001-02-08 03:30:15 UTC
Doesn't mingetty work on serial consoles? We've used it here w/o any trouble for
years.

Comment 3 Dr. Tilmann Bubeck 2001-02-08 21:24:02 UTC
No, it did not work. The cause may be my termial (wyse 75) or a bug in mingetty,
but it did not work. Using either agetty or getty_ps was no problem. So I would
suggest including "agetty" into your util-linux rpm, because 
  a) it may be usefull
  b) it is part of util-linux.tar.gz

Greetings to RHAT-HQ!
   Till


Comment 4 Erik Troan 2001-02-08 23:14:47 UTC
I just added it for the next release.


Note You need to log in before you can comment on or make changes to this bug.