Bug 239709 - Downloads window do not display download information.
Downloads window do not display download information.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Gecko Maintainer
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-10 13:29 EDT by M. A. MacLain
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 10:19:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M. A. MacLain 2007-05-10 13:29:53 EDT
Description of problem: "Down Loads" window in Firefox do not display any
information during  or after download. It does close.

Version-Release number of selected component (if applicable): Mozilla/5.0 (X11;
U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7
Firefox/2.0.0.3


How reproducible: Allways


Steps to Reproduce: Download a file
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2007-05-30 12:30:36 EDT
That's not a bug, but a configuration which you don't like. Take a look at
Edit/Preferences/Downloads/Download Manager and set this to your likings.
Comment 2 M. A. MacLain 2007-06-08 19:55:58 EDT
I was out of town, thus my late reply. Sorry, but I disagree with Matej Cepl
opuinion in this issue. I have been using Fedora since Core 3, with the same
configuration my FC-6 intall behaves properly.

/Preferences/Downloads/Download Manager optinos are:

1.-Download folder
    o Ask me where to save every file
    o Save all files to this folder:

2.-Download manager
   Show download Manager when download begins
      Close the Download Manager when all downloads are completed

3.-Download Actions
   Firefox can automatically download or open files of certain types

None of wich offer an option not to display or not display download information
during  or after download.

I will install the final version of Fedora 7 in the next couple of days.  
Will report if problem persists.
     Close the dow
Comment 3 Matěj Cepl 2007-06-11 06:41:16 EDT
Please, try to elaborate a little bit in the new bug filing form (those fields
Actual Result:, Expected Result: are there for a reason), I really don't know
what is the problem you have with the Firefox's download options. I have just
set a download manager once so that it opens on download, and downloaded a video
from the Internet, then I unchecked the option and it follows correctly the
settings.

Please, try to reproduce with FC7 firefox and describe me exactly the problem.
Sorry, for not being able to help you more.
Comment 4 M. A. MacLain 2007-06-11 10:19:20 EDT
Mate, Back in town and I just installed the just released F-7. The problem does
not exist with the final F-7, thus I am going to close the bug as resolved.

Thanks for your help.
Manny

Note You need to log in before you can comment on or make changes to this bug.