Bug 239907 - please ship a static library
please ship a static library
Status: CLOSED DUPLICATE of bug 239888
Product: Fedora
Classification: Fedora
Component: libXp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-12 05:01 EDT by Patrice Dumas
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 10:23:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2007-05-12 05:01:04 EDT
Description of problem:

I need a static library for lesstif, in turn needed for
static cernlib likning.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2007-05-22 10:23:31 EDT
Please, don't do this. We have to close all these bugs now.

*** This bug has been marked as a duplicate of 239888 ***

Note You need to log in before you can comment on or make changes to this bug.