Bug 239932 - Name of init file contains %{pkg} (unexpanded)
Summary: Name of init file contains %{pkg} (unexpanded)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs-vm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Underwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-12 18:12 UTC by Göran Uddeborg
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: emacs-vm-7.19.devo282-11.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 10:14:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2007-05-12 18:12:22 UTC
Description of problem:
Emacs-vm contains an init file
/usr/share/emacs/site-lisp/site-start.d/%{pkg}-mode-init.el.  Probably "name" or
something similar that would get expanded by rpmbuild was intended rather than
"pkg".

Version-Release number of selected component (if applicable:
emacs-vm-7.19.devo282-10.fc7

Comment 1 Jonathan Underwood 2007-05-15 17:47:58 UTC
Ok, seems I had a braino here. Will fix and push at the weekend. Thanks for the
report.

Comment 2 Jonathan Underwood 2007-05-17 10:14:06 UTC
OK, fixed and build pushed. Rel-eng have ok'd it for pushing to F7, so it should
be there shortly. 

Fixed in emacs-vm-7.19.devo282-11.fc7


Note You need to log in before you can comment on or make changes to this bug.