Bug 239960 - missing in repositories
Summary: missing in repositories
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnbd   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Chris Feist
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-13 12:57 UTC by torben
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 22:10:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description torben 2007-05-13 12:57:29 UTC
Description of problem:
gnbd package is missing


How reproducible:
yum list all |grep gnbd

Comment 1 Chris Feist 2007-05-21 22:10:41 UTC
gnbd did not make it into fc6 because of dependence upon a kernel module.  We
will have a separate repostiory for gnbd & GFS for FC7 shortly after FC7 is
released.

Comment 2 Roderick Johnstone 2007-06-19 18:16:51 UTC
Is Comment #1 still the plan? Where would I look to find out when/where this
becomes available.

Comment 3 Chris Feist 2007-06-19 19:25:30 UTC
This should be coming out in the next couple weeks.  And hopefully it will
eventually make it into Fedora.

Comment 4 Roderick Johnstone 2007-07-20 16:01:45 UTC
Any news?

Comment 5 Chris Feist 2007-07-20 17:57:38 UTC
We're working on getting this into fc7.  We should have at least a gnbd-kmod
package up to download in the next few weeks.

Comment 6 Roderick Johnstone 2007-09-17 11:16:16 UTC
Chris

We are still keen to deploy gnbd in Fedora 7. A status update on the package
would be appreciated.

Thanks.

Comment 7 Chris Feist 2007-09-17 19:25:56 UTC
I'm still working on this.  They will most likely be put into an non-fedora
repository because of the issues with getting a kernel module into fedora. 
We're still planning on getting some builds ready, it's just taking some time.

Comment 8 Roderick Johnstone 2007-09-17 20:15:29 UTC
Its great to know its still happening. Thanks for the update.


Note You need to log in before you can comment on or make changes to this bug.