Bug 240002 - Xorg crashes in libGLcore.so
Xorg crashes in libGLcore.so
Status: CLOSED DUPLICATE of bug 220629
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-14 06:32 EDT by Eric Harney
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 18:26:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log file from crash (93.59 KB, text/plain)
2007-05-14 06:32 EDT, Eric Harney
no flags Details
xorg.conf (1006 bytes, text/plain)
2007-05-14 06:32 EDT, Eric Harney
no flags Details

  None (edit)
Description Eric Harney 2007-05-14 06:32:00 EDT
Description of problem:
Xorg crashes when running xine.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.3.0.0-4.fc7

How reproducible:
About 25% of the time when I run xine.

Steps to Reproduce:
1. Run xine with a video file
2. Crash

Additional info:
Using the vesa video driver.  Inspiron E1505 with ATI Radeon Mobility X1400.

http://smolt.fedoraproject.org/show?UUID=492900d9-5ee0-441c-9792-fc2ecc86aa5d
Comment 1 Eric Harney 2007-05-14 06:32:00 EDT
Created attachment 154629 [details]
X server log file from crash
Comment 2 Eric Harney 2007-05-14 06:32:41 EDT
Created attachment 154630 [details]
xorg.conf
Comment 3 Adam Jackson 2007-05-16 18:26:51 EDT

*** This bug has been marked as a duplicate of 220629 ***

Note You need to log in before you can comment on or make changes to this bug.