Bug 240014 - HWCERT: Wipro iValue WIV15956, WIV15996 [Goto Cert]
HWCERT: Wipro iValue WIV15956, WIV15996
Status: CLOSED RAWHIDE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Red Hat Enterprise Linux (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Xu Bo
Red Hat Hardware Certification
N.A.
Wipro iValue
:
: 788912 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-14 08:07 EDT by Shankar Subramanian
Modified: 2013-05-30 15:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHEL4-QU4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 05:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 15 Xu Bo 2007-05-18 05:22:47 EDT
The system configuration is as below:

CPU: 1 Intel Pentium-4 HT 661 – 3.6GHz

Chipset: Intel 945G Chipset

MEMORY: 1 GB

STORAGE: ICH7(South Bridge of 945G Chipset) on board SATA Controller with Maxtor
6V080E0

NETWORK: 1 RealTek RTL8110SC Gigabit Ethernat controller

CDROM: BTC CD-ROM(BCD F567E)

VIDEO: Intel Graphics Media Accelerator 950 (Intel GMA 950)(On Board)

AUDIO: Integrated Audio(Realtek ALC888 audio codec)

USB: 4 ports

FLOPPY: 1.44MB ALPS FDD

Motherboard: MSI MS-7267 Ver:3.0

"snd-hda-intel" driver installed for Intel Corporation 82801G (ICH7 Family) High
Definition Audio Controller. The link for the audio driver is as follows:
ftp://152.104.238.19/pc/audio/realtek-linux-audiopack-RHEL4U4-4.05f.tar.bz2

"r1000" driver installed for Realtek Semiconductor Co., Ltd. RTL-8169SC Gigabit
Ethernet. The link for the network driver is as follows:
ftp://152.104.238.19/cn/nic/r1000_v1.05.tgz

Kernel is tainted due to "r1000" and "snd-hda-intel" drivers installed. It is
not possible to support 3rd party driver. Closing as "Compatible".

System has no configurable options. 
Comment 23 QinXie 2007-11-29 03:41:43 EST
*Please NOTE*: From Nov. 1 on, the status of COMPATIBLE is going away and all
the certs would be posted as CERTIFIED. If the devices in your box require the
3rd party drivers to work properly, Red Hat does not support the drivers. Vendor
needs to provide the downloading URL in your company's website (NOT in the 3rd
partner's website, in this case, you need to provide the 3rd party driver
downloading URL in WIPRO's website). After that, We will open a
kbase (knowledge base) to cover this case. In our public cert list clients can
open this kbase which follows your cert. 

If you can't provide the support on your website, at least you should provide a
support telephone NO. and we will list it in the kbase file. 

Thanks
QinXie

Note You need to log in before you can comment on or make changes to this bug.