Bug 240039 - F7 rawhide live cd 2007-05-02 can't install to hard disk
F7 rawhide live cd 2007-05-02 can't install to hard disk
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-14 12:41 EDT by Domingo Becker
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 11:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the anaconda's dump (14.33 KB, application/x-zip-compressed)
2007-05-14 22:23 EDT, Domingo Becker
no flags Details

  None (edit)
Description Domingo Becker 2007-05-14 12:41:22 EDT
Description of problem:
I can't install to hard the F7 rawhide live cd 2007-05-02.
I tried to upload anaconda's dump, but file is 39 mb of size, the zip is 2mb of 
size. My connection resets when 'committing'.

Version-Release number of selected component (if applicable):
F7 rawhide live cd 2007-05-02

How reproducible:


Steps to Reproduce:
1. start from rawhide live cd
2. clic to 'install to hard disk' icon
3. perform a custom layout of partitions. I used one existing ext3 partition, a 
new one as /, and a swap partition of 2gb.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2007-05-14 14:49:05 EDT
Can you at least get the first part of the dump (the traceback portion)?
Comment 2 Domingo Becker 2007-05-14 22:23:19 EDT
Created attachment 154703 [details]
the anaconda's dump

the first 1000 and the last 1000 lines of the 339k lines of the dump
Comment 3 Jeremy Katz 2007-05-15 11:01:08 EDT
Okay, this is something that's fixed since then.  I'll hopefully have a new
rawhide live snapshot up in the next day or so.
Comment 4 Domingo Becker 2007-05-15 11:15:10 EDT
(In reply to comment #3)
> Okay, this is something that's fixed since then.  I'll hopefully have a new
> rawhide live snapshot up in the next day or so.

Thank you.
And congratulations for the good support.

Note You need to log in before you can comment on or make changes to this bug.