Bug 240071 - Update to upstream 0.11
Update to upstream 0.11
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: translate-toolkit (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
http://translate.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-14 16:41 EDT by Bart Couvreur
Modified: 2008-01-09 00:52 EST (History)
0 users

See Also:
Fixed In Version: F7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 00:52:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Couvreur 2007-05-14 16:41:41 EDT
Description of problem:
The package needs an update to the latest version (0.11). We need this to give
translators a way of translating the new homepage for Fedora which will launch
"Very soon now" (tm). This version includes bugfixes to html2po and po2html
which are needed to create the necessary files.

Version-Release number of selected component (if applicable):
0.11
Comment 1 Roozbeh Pournader 2007-05-15 07:49:05 EDT
It's already available for devel. The reason I had not pushed it for stable
versions was that I had not tested it at all. It's available here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=6253

I would appreciate it if you could test it and give me some feedback.
Comment 2 Bart Couvreur 2007-06-02 06:12:45 EDT
I'm sorry, I've been away for some time.

I've done the testing, it looks fine, you may push it. For F7 aswell

Thanks for looking at it.

Note You need to log in before you can comment on or make changes to this bug.