This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 24008 - required kde to be installed..
required kde to be installed..
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 18:58 EST by Kenneth Topp
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-14 18:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenneth Topp 2001-01-14 18:58:23 EST
This package required kde-sound-libs (and thus other parts of KDE to be
installed).  Because of the one of the output modules..

Is this a bug?
Comment 1 Bill Nottingham 2001-01-15 10:56:26 EST
This is fixed in 1.2.4-5.
Comment 2 Kenneth Topp 2001-01-15 14:13:06 EST
Just to confirm, not fixed in '-5, but I will wait till the next rawhide dump to
reopen this bug assuming it's fixed in > '-5

$ rpm -qilp ./xmms-1.2.4-5.i386.rpm  | grep arts
/usr/lib/xmms/Output/libartsout.a
/usr/lib/xmms/Output/libartsout.la
/usr/lib/xmms/Output/libartsout.so
/usr/lib/xmms/Output/libartsout.so.0
/usr/lib/xmms/Output/libartsout.so.0.0.0
Comment 3 Kenneth Topp 2001-01-15 14:21:58 EST
sorry.. I just read bero's comments on SDL_mixer, and saw that libarts can be
there and not work.
Comment 4 Bill Nottingham 2001-01-15 15:26:41 EST
Sure, it's included, but did you actually
look at the requires?  It *is* fixed in 1.2.4-5.
Comment 5 Kenneth Topp 2001-01-15 15:49:11 EST
yes. you are correct... Now I have a skin segfault issue (which doesn't happen
when I compile xmms myself).  Only happens on certain skins... I will explore
and file another bug if that is the case.

Thanks again,

Note You need to log in before you can comment on or make changes to this bug.