Bug 24008 - required kde to be installed..
Summary: required kde to be installed..
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-14 23:58 UTC by Kenneth Topp
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-14 23:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kenneth Topp 2001-01-14 23:58:23 UTC
This package required kde-sound-libs (and thus other parts of KDE to be
installed).  Because of the one of the output modules..

Is this a bug?

Comment 1 Bill Nottingham 2001-01-15 15:56:26 UTC
This is fixed in 1.2.4-5.

Comment 2 Kenneth Topp 2001-01-15 19:13:06 UTC
Just to confirm, not fixed in '-5, but I will wait till the next rawhide dump to
reopen this bug assuming it's fixed in > '-5

$ rpm -qilp ./xmms-1.2.4-5.i386.rpm  | grep arts
/usr/lib/xmms/Output/libartsout.a
/usr/lib/xmms/Output/libartsout.la
/usr/lib/xmms/Output/libartsout.so
/usr/lib/xmms/Output/libartsout.so.0
/usr/lib/xmms/Output/libartsout.so.0.0.0


Comment 3 Kenneth Topp 2001-01-15 19:21:58 UTC
sorry.. I just read bero's comments on SDL_mixer, and saw that libarts can be
there and not work.

Comment 4 Bill Nottingham 2001-01-15 20:26:41 UTC
Sure, it's included, but did you actually
look at the requires?  It *is* fixed in 1.2.4-5.

Comment 5 Kenneth Topp 2001-01-15 20:49:11 UTC
yes. you are correct... Now I have a skin segfault issue (which doesn't happen
when I compile xmms myself).  Only happens on certain skins... I will explore
and file another bug if that is the case.

Thanks again,


Note You need to log in before you can comment on or make changes to this bug.