Bug 240135 - Please branch/build for EL-5
Summary: Please branch/build for EL-5
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-docutils (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Toshio Kuratomi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On: 240415
Blocks: 239134
TreeView+ depends on / blocked
 
Reported: 2007-05-15 13:35 UTC by Konstantin Ryabitsev
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 0.4-3.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 20:25:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora-cvs+


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2007-05-15 13:35:29 UTC
Hello:

python-docutils is required to build python-kid for EL-5. Could you please
request a branch and build it?

Comment 1 Toshio Kuratomi 2007-05-15 14:39:00 UTC
Hello Admins,

I would like to have python-docutils branched for EL-5:

Package Change Request
======================
Package Name: python-docutils
New Branches: EL-5

Thanks!

Comment 2 Toshio Kuratomi 2007-05-15 20:42:09 UTC
Looks like Fedora- EPEL doesn't have the fedora-cvs flag.  Changing Product to
FE and submitting flag.

Comment 3 Warren Togami 2007-05-16 20:34:39 UTC
odd, this was already done.

Comment 4 Toshio Kuratomi 2007-05-16 22:45:48 UTC
Hmm... Someone must have branched it last night.

python-docutils-0_4-3_el5 is now built and waiting in needsign.

Comment 5 Konstantin Ryabitsev 2007-05-17 13:01:18 UTC
It currently has broken deps -- python-imaging is required but not available in
EL-5. I will file a separate bug.

Comment 6 Toshio Kuratomi 2007-05-17 16:09:35 UTC
Darn it, I knew there was something I was forgetting.  PIL is an optional
requirement of docutils so if Jose doesn't want to branch PIL I'll rebuild
without PIL support in EPEL.

Comment 7 Toshio Kuratomi 2007-06-07 20:25:36 UTC
python-imaging has been built and is waiting to be pushed.


Note You need to log in before you can comment on or make changes to this bug.