This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 24016 - xfs crashing is back
xfs crashing is back
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 00:07 EST by Alexandre Oliva
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 16:27:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2001-01-15 00:07:54 EST
It seems that, along with XFree86 4.0, the xfs crashing bug is back.  As
soon as I start X, xfs crashes.  Maybe the work-around that was in place
for XFree86 3.3.5 on Red Hat Linux 6.0 (bug 3893) should be re-instated?
I recall having had trouble with XFree86 3.3.6 on Red Hat Linux 6.2 too.
Maybe it was a different problem?

The machine I'm using is an AlphaStation 400, that config.guess recognizes
as alpha-unknown-linux-gnu (no alphaev*).  Maybe this makes a difference?
Comment 1 Bernhard Rosenkraenzer 2001-01-23 09:57:38 EST
Are you using TrueType fonts? This might be a dupe of Bug  #22538.
Comment 2 Alexandre Oliva 2001-01-23 16:01:16 EST
Not as far as I know.  /usr/X11R6/lib/X11/fonts/TrueType is empty, even though
it's listed in XF86Config.
Comment 3 Mike A. Harris 2001-03-17 14:16:56 EST
Please upgrade to at least XFree86 4.0.2a-2 and Mesa 3.4-12, as this problem
should be fixed.  If it still does not eork, please reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.