Bug 240183 - file no longer prints the appname when run on core dumps.
Summary: file no longer prints the appname when run on core dumps.
Status: CLOSED DUPLICATE of bug 235267
Alias: None
Product: Fedora
Classification: Fedora
Component: file (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 17:06 UTC by Dave Jones
Modified: 2015-01-04 22:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 10:01:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2007-05-15 17:06:56 UTC
RHEL5 behaviour..

$ file core.3648 
core.3648: ELF 64-bit LSB core file AMD x86-64, version 1 (SYSV), SVR4-style,
from 'firefox-bin'

rawhide behaviour..

$ file core.3648
core.3648: ELF 64-bit LSB core file x86-64, version 1 (SYSV), SVR4-style

Comment 1 Martin Bacovsky 2007-07-04 10:01:32 UTC
Closed for duplicity. For more info see #235267.

*** This bug has been marked as a duplicate of 235267 ***


Note You need to log in before you can comment on or make changes to this bug.