Bug 240258 - Battery Information includes html tags
Battery Information includes html tags
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-16 00:14 EDT by Rodd Clarkson
Modified: 2013-03-05 22:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 12:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2007-05-16 00:14:01 EDT
Description of problem:

When I right click the power management icon and select laptop battery it
displays all sorts of useful information about the battery.

However, the Product, Status and Percentage Charge information are all bounds by
html bold tags which appear as <b> and </b>.


Version-Release number of selected component (if applicable):

gnome-power-manager-2.18.2-3.fc7

How reproducible:

Everytime.
Comment 1 Matthias Clasen 2007-05-16 00:31:14 EDT
Richard, this is due to me fixing the notification daemon to escape markup in 
summaries, see bug 239950

There is no need for the bold tags, since the daemon makes the summaries bold
anyway. 
Comment 2 Richard Hughes 2007-05-16 05:30:16 EDT
Matthias, are you saying I should not be using markup with the notifications, or
that I have to use g_markup_escape_text? Thanks.
Comment 3 Matthias Clasen 2007-05-16 12:27:19 EDT
Fixed in 2.18.2-4.fc7

Note You need to log in before you can comment on or make changes to this bug.