Bug 240271 - RHEL5 hang when install it on X86_64 Intel Platform
RHEL5 hang when install it on X86_64 Intel Platform
Status: CLOSED DUPLICATE of bug 240270
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Prarit Bhargava
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-16 02:26 EDT by andywang
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 13:27:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andywang 2007-05-16 02:26:30 EDT
Description of problem:
when we use “init 5” on Intel X86_64 platform, the system will hang.

Version-Release number of selected component (if applicable):
RHEL5 

How reproducible:


Steps to Reproduce:
1.       Install RHEL5 with SN on Intel X86_64.

2.       After install the kernel is Xen and the system is ok.

3.       We install the Kernel-2.6.18-8*.el5 rpm.

4.       Reboot system

5.       When system is starting, we find the system hang.  

  
Actual results:


Expected results:
 We hope to get the root cause about the issue.and when the system hang,could 
you tell us how to debug the issue.Thanks.

Additional info:
 We’ve just tested one AMD machine and all is normal on that machine:  all 3 
non-xen kernel successfully started in init 5.

 

            The machine information:

 

IP
 CPU
 Mem
 Arch
 Kernel-2.6.18-8.el5
 Kernel-2.6.18-8.1.1.el5
 Kernel-2.6.18-8.1.3.el5
 
188
 AMD Sempron(tm) Processor 3000+

(single cpu, no dual core)
  1G
 x86_64
    Successfully  booted into init 5”
 Successfully  booted into init 5”
 Successfully  booted into init 5”
 
but when we use the Intel platform,the reports is the following.
        For all non-xen kernels, RHEL5 Server (x86_64) will hang when booting 
into init 5, on some of our test machines.
 
IP	CPU	Mem	Arch	Kernel-2.6.18-8.el5	Kernel-2.6.18-8.1.1.el5
	Kernel-2.6.18-8.1.3.el5
3	Intel (R) Pentium(R) 4 CPU 3.00GHz
Dual core (ht)	 1G	x86_64	   hangs when booting into init 5”	  hangs 
when booting into init 5”	  hangs when booting into init 5”
189	Intel (R) Pentium(R) D CPU 3.00GHz
Dual core (ht)	1G	x86_64	    hangs when booting into init 5”	  hangs 
when booting into init 5”	  hangs when booting into init 5”
 196	Intel (R) Pentium(R) 4 CPU 3.00GHz
Dual core (ht)	1G	x86_64	   hangs when booting into init 5”	  hangs 
when booting into init 5”	  hangs when booting into init 5”
Comment 1 Peter Martuccelli 2007-08-10 13:27:47 EDT

*** This bug has been marked as a duplicate of 240270 ***

Note You need to log in before you can comment on or make changes to this bug.