Bug 24030 - No initrd-image at lilo-less installation
Summary: No initrd-image at lilo-less installation
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-15 15:07 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 00:29:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-01-15 15:07:08 UTC
When doing a LILO-less installation, the /boot/initrd-... image won't be
created. Because the IDE driver was not compiled into the kernel by
default, the boot-process needs such an image; else it will fail with

| VFS: Cannot open root device "341" or 03:41
| Please append a correct "root=" boot option
| Kernel panic: VFS: Unable to mount root fs on "03:41"

Comment 1 Michael Fulbright 2001-01-16 00:29:30 UTC
IDE driver is now being built into the kernel.


Note You need to log in before you can comment on or make changes to this bug.