Bug 240382 - dupe errata mail deluges to the same account
dupe errata mail deluges to the same account
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-16 17:46 EDT by Máirín Duffy
Modified: 2007-06-18 20:19 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 16:18:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
email that was sent out today, only one copy per errata of this batch was received (5.97 KB, text/plain)
2007-05-17 15:59 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2007-05-16 17:46:22 EDT
Description of problem:

not long after the upgrade to 5.0.1 in hosted today, a customer received 107
errata emails about the rhn-yum-plugin erratum that was released today
(https://rhn.redhat.com/rhn/errata/details/Details.do?eid=5689) 

funny thing is that 107 systems are listed as being affected in the system
summary in the email. 107 systems listed in 107 emails. each list of systems is
the same across emails.

similarly another customer under the same org received 8 emails for the 8
systems that were affected by the same erratum.

I will attach one of the emails with full headers from the 107-email erratum
deluge mentioned above in a private comment.
Comment 2 Máirín Duffy 2007-05-16 17:55:45 EDT
note: each email is sent to the same login, each email is re: the same erratum,
and each email contains the same systems in the affected systems list.
Comment 3 Máirín Duffy 2007-05-16 18:16:27 EDT
Customer reports other accounts that received similar dupe errata emails, only
of the rhn-yum-plugin erratum.
Comment 4 Máirín Duffy 2007-05-17 13:42:09 EDT
customer reports rhn-yum-plugin erratum is the only one they've received emails
for. other applicable errata have been released yet no emails received on them.
Comment 5 Máirín Duffy 2007-05-17 15:57:12 EDT
as of ~3pm eastern today, the rhn-yum-errata plugin alert was resent (only one
email!) plus alerts for other errata as well. attaching a copy of one of this
batch of more correct emails.
Comment 6 Máirín Duffy 2007-05-17 15:59:44 EDT
Created attachment 154953 [details]
email that was sent out today, only one copy per errata of this batch was received
Comment 8 Mike Orazi 2007-05-18 09:28:51 EDT
The first attachment is from taskomatic from a task that was inadvertantly
re-enabled by a production push (RHN 501 hosted).  The second attachment
includes a similarly worded email that is sent out by a python script that is
run by production operations and produces the correct output.

I worked with production operations to disable the task that was erroneously
sending out multiple emails (5-17-2007) and have turned that off in the
configuration files so it doesn't inadvertantly get re-enabled during the next
production push.

Comment 10 Mike Orazi 2007-05-21 16:18:55 EDT
Closing as CURRENTRELEASE.
Comment 11 Bret McMillan 2007-06-18 20:19:35 EDT
disassociating CLOSED bugs

Note You need to log in before you can comment on or make changes to this bug.