Bug 240418 - changes in inscript assamese keyboard layout needed
Summary: changes in inscript assamese keyboard layout needed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-db   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Parag Nemade
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-17 13:07 UTC by Amitakhya Phukan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: m17n-contrib-assamese-1.1.3-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 11:33:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for assamese inscript layout (475 bytes, patch)
2007-05-17 13:07 UTC, Amitakhya Phukan
no flags Details | Diff

Description Amitakhya Phukan 2007-05-17 13:07:34 UTC
Description of problem:
Some changes in the Assamese inscript keyboard layout needed. I am attaching the
patch I have created for the inscript keyboard layout for Assamese.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
The initial Assamese inscript keyboard layout had some wrong mappings. For
example """ was mapped twice to U+09AD and U+09AF.U+09AF was supposed to be
mapped to "?" making "?" un-printable. Since "\" was free and we didn't need it,
I have mapped U+09AF to "\" and freed "? " .

Comment 1 Amitakhya Phukan 2007-05-17 13:07:34 UTC
Created attachment 154915 [details]
patch for assamese inscript layout

Comment 2 Jens Petersen 2007-05-24 02:13:41 UTC
reassigning to Parag, the new package owner

Comment 3 Parag Nemade 2007-07-24 09:18:55 UTC
This patch is included in upstream now and will be reflected in m17n-contrib
packages.

Comment 4 Parag Nemade 2007-07-26 11:33:04 UTC
packages are available in rawhide now.


Note You need to log in before you can comment on or make changes to this bug.