Bug 240586 - launchmail fails to launch seamonkey mail
launchmail fails to launch seamonkey mail
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: htmlview (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-18 12:02 EDT by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 11:40:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch that enables launchmail launch seamonkey mail properly (1.40 KB, patch)
2007-05-18 12:02 EDT, Lubomir Kundrak
no flags Details | Diff

  None (edit)
Description Lubomir Kundrak 2007-05-18 12:02:29 EDT
Description of problem:

Launchmail will not launch seamonkey mail when seamonkey is configured.
The reason is that launchmail knows just about mozilla mail, but not about
newly named seamonkey mail.

Version-Release number of selected component (if applicable):

htmlview-3.0.0-15.fc6

Additional info:

I attach fix with the changelog to this report.
Comment 1 Lubomir Kundrak 2007-05-18 12:02:29 EDT
Created attachment 155011 [details]
Patch that enables launchmail launch seamonkey mail properly
Comment 2 Warren Togami 2007-05-18 12:37:13 EDT
This was already solved in a different way for F7.

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/htmlview-4.0.0-3.fc7.noarch.rpm
Please test this RPM.  If it works, I will push this as a FC6 update.
Comment 3 Lubomir Kundrak 2007-05-18 18:26:59 EDT
Looking at the script I believe it is solved roughly the same way (except for
that it breaks support of mozilla suite, which is np anyways). Sure it works.

Note You need to log in before you can comment on or make changes to this bug.