Bug 240589 - gaim-remote uses wrong protocol id in fc6 2.0.0-0.31.beta6
Summary: gaim-remote uses wrong protocol id in fc6 2.0.0-0.31.beta6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
: 240590 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 16:39 UTC by Havoc Pennington
Modified: 2009-09-21 20:54 UTC (History)
6 users (show)

Fixed In Version: 2.0.2-3.fc6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 15:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2007-05-18 16:39:03 UTC
If you run "gaim-remote aim:goim?screenname=whatever" then it throws an 
exception because it looks for a "prpl-oscar" account, but apparently I am 
signed in with a "prpl-aim" account.

Comment 1 Stu Tomlinson 2007-06-03 20:46:04 UTC
*** Bug 240590 has been marked as a duplicate of this bug. ***

Comment 2 Mark Doliner 2007-06-04 05:58:56 UTC
Just fixed this in upstream libpurple, revision
a0ccd8708935303973ab94ba534dabdc72002039.  The fix will be in the next release
(either 2.0.2 or 2.1.0).  Thanks


Note You need to log in before you can comment on or make changes to this bug.