Bug 240590 - gaim-remote uses wrong protocol id in fc6 2.0.0-0.31.beta6
Summary: gaim-remote uses wrong protocol id in fc6 2.0.0-0.31.beta6
Status: CLOSED DUPLICATE of bug 240589
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 16:39 UTC by Havoc Pennington
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-03 20:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2007-05-18 16:39:49 UTC
If you run "gaim-remote aim:goim?screenname=whatever" then it throws an 
exception because it looks for a "prpl-oscar" account, but apparently I am 
signed in with a "prpl-aim" account.

Comment 1 Stu Tomlinson 2007-06-03 20:46:01 UTC

*** This bug has been marked as a duplicate of 240589 ***


Note You need to log in before you can comment on or make changes to this bug.