Bug 240604 - gaim-libnotify is missing "BuildRequires: gettext"
Summary: gaim-libnotify is missing "BuildRequires: gettext"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim-libnotify (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 18:38 UTC by drago01
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 20:05:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description drago01 2007-05-18 18:38:53 UTC
Description of problem:

Ther current gaim-libnotify build in koji (which has the pidgin fixes) fails to
build because of this missing BuildRequires.

Version-Release number of selected component (if applicable):

gaim-libnotify-0.12-4.fc7

  
Actual results:

the package files to build which results into no gaim-libnotify that works with
pidgin.

Expected results:

package should build fine so that it works with pidgin. (easy to fix; adding one
line to the spec file)

Comment 1 drago01 2007-05-18 20:05:27 UTC
warren fixed this one (added the missing BuildRequires).


Note You need to log in before you can comment on or make changes to this bug.